Announcement

Collapse
No announcement yet.

Veterano molestando con tirones etc

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Veterano molestando con tirones etc

    hola amiguetes.

    No se si lo comente, hace tiempo me pege un medio capricho/ruina y adquiri una unidad destrozada de un Escort Rs2000 del 92 con pensamientos de usarlos a modo calle/tandas,

    He tenido muchas peleas con el sistema electrico y aun sigo con ello, pero voy a resumir un poco ya que lo presentare como es debido.

    El coche es un Ford Escort RS2000 , un 2.0 16v 150cv.

    Conocedores de estos modelos saben los problemas que dan con el sistema electrico por culpa de la mala calidad de los cables, yo he saneado un 75% de ese sistema de cableado, sobre todo lo mas importante.

    Por orden :

    Cambiadas bobinas de serie por una bobina de ford famosamente llamada bobina Zetec, y el motivo es que el diseño de donde pasan los cables de encendido para las bobinas se joden y se queman los cables y a su vez se estropean bobinas.
    Se cambiado el sistema por una bobina conjunta para los 4 cilindros y sus 4 cables.
    3 juegos de cables diferentes y con cada uno va de una manera.
    1º juego cables de silicona 8.5mm ratea mucho pero una vez te lanzas con el en carretera no va mal del todo y tiene bastante buena respuesta y poquitos tirones ala que pasas de 2500/3000, pero en caliente va fatal el ralenti cabecea mucho asta casi calarse,,,,al salir en algun semaforo no responde y explosion que pega..
    2º juego de cables originales sacados de otro escort , ralentiza mucho mejor que los anteriores,,muy buena respuesta en bajas pero a la minima que no vas a punta de gas ,,rateos tirones cabeceos,,,,y contra mas caliente peor
    3º juego de cables sacado de otro escort, diferentes cables pero mismo fin y misma bobina, ralentiza casi perfecto pero estos ni en bajas ni altas ni nada,,,ratea mucho ,tirones cabeceos se intenta parar.

    Me direis dejate de inventos y pon las originales, lo hize y volvi a sus bobinas y hace completamente lo mismo,, es decir lo que quiere y cuando quiere pero en caliente todo mucho peor.
    Bobina ZETEC nueva
    Cables silicona nuevos
    2 Juegos de bujias nuevos.


    Despues de todo esto dije pues mal no le vendra.
    Sensor de cigueñal nuevo
    Sensor Temp Admision nuevo(este me llega hoy.
    Sensor Temp Refigerante sigo buscandole por que no encuentro el que necesita el coche.
    Sonda lambda, esto tiene traca tambien pero de 2 me ha llegado 1 y esta cambiada.


    Despues de todo esto el coche igual excepto ayer que pude cambiar la lambda 1 que corresponde al cilindro 1/3 por que este coche no lleva pre y post catalizador,,,lleva 2 sombdas antes 1 por cada par de cilindros.
    Pues a pesar de las dudas de conectar la sombda por el tema de que son 4 pines,,,1 negro 1 gris y 2 blancos y con los dos blancos es donde me lio por que no se si deben o no seguir un orden o solo es para cerrar la resistencia de la somda para que caliente.
    Pues tengo que revisar por que lo hize de noche pero le noto mucho mas fino que ralentiza muuucho mejor pero que tironea mas todavia en bajas.


    Decir que como info....en cualquiera de las pruebas....el coche si vas a 100/120 por autovia pisas a tope.,,,se aoga completamente y derrepente empieza accelerar no con toda su potencia pero si mas fino.
    Otra cosa es que si hago una salida fuerte desde parado hasta 3º marcha el coche va mas o menos bien.


    Estoy un poquito estresado ya que me mola pelearme con estos bichos viejetes destrozados pero este me esta medio superandooooo.....a ver si me podeis echar un cable...
Working...
X